Re: USB-Problem bei Weatherlink  (Gelesen 3507 mal)

Offline DonAlfonso

    • http://www.wallerfanger-wetter.de
  • Registriert:
    27.04.2002, 02:00:00
  • Beiträge: 724
  • Ort:
    Wallerfangen
Re: USB-Problem bei Weatherlink
Antwort #20 am: 26.11.2015, 13:43:32
Hallo, so, nun ist das Problem endlich, mit Hilfe von Davis, gelöst:
Man muß in den Gerätemanager, dann USB Bus Controller.
Hier dann nach "USB Express Gerät" suchen.
Diesen mit "Eigenschaften" öffnen. Hier auf "Treiber" gehen und das Änderungsdatum ansehen.
Steht hier, wie auch bei mir, 6.November 2015, muß man auf "Vorheriger Treiber" klicken.
Nun wird der vorherige älterer Treiber wieder installiert. Bei mir ist dieser von 2007.
Wenn man nun Weatherlink startet, wird man feststellen, daß dieses Problem mit USB Connected nicht mehr besteht.
Hoffe, ich konnte dem Einen oder Anderen damit eine kleine Hilfestellung geben.
gruß Don
« Letzte Änderung: 26.11.2015, 16:15:16 von DonAlfonso »

Wetterstationen.info Forum

Re: USB-Problem bei Weatherlink
« Antwort #20 am: 26.11.2015, 13:43:32 »

Offline TheWeather

  • Allgemeiner Moderator
    • Männlich
  • Registriert:
    14.01.2007, 10:30:19
  • Beiträge: 4.920
  • 172 m über NN
  • Ort:
    55126 Mainz
Re: USB-Problem bei Weatherlink
Antwort #21 am: 27.11.2015, 21:14:23
Hallo Don,
Hallo, so, nun ist das Problem endlich, mit Hilfe von Davis, gelöst:
Schön, dass das Problem nun nicht mehr bei Dir auftritt. Ich habe bislang nur mitgelesen, weil ich eh nichts zur Lösung hätte beitragen können. Eine Lösung für alle Betroffenen scheint es auf jeden Fall zu sein.

Dass man nun aber einen neuen Treiber, der ja anscheinend dazu entwickelt wurde, einen "alten Treiber" abzulösen, wieder deaktivieren muss, um den alten wieder zu aktivieren, damit eine Anwendung wieder sicher funktioniert, scheint ja kein "all zu neues Problem" zu sein sondern ist in anderen Fällen ja auch schon fast "Tagesordnung".

Gibt es Informationen dazu, warum das so ist - also anders gefragt: "Wer hat's augenscheinlich verbockt?" Davis oder MS?

Gruß Hans
2xTFA Nexus, Sinus, Duo, EOS Max, Klima-Logger, Mebus TE923

Die Titanic wurde von Profis gebaut, die Arche Noah von einem Amateur. ...

Offline DonAlfonso

    • http://www.wallerfanger-wetter.de
  • Registriert:
    27.04.2002, 02:00:00
  • Beiträge: 724
  • Ort:
    Wallerfangen
Re: USB-Problem bei Weatherlink
Antwort #22 am: 28.11.2015, 09:50:56
Gibt es Informationen dazu, warum das so ist - also anders gefragt: "Wer hat's augenscheinlich verbockt?" Davis oder MS?

Gruß Hans

Hi, tja, darüber schweigt sich Davis aus. Es gab keine Info darüber, sondern nur daß Ihnen das Problem bekannt wäre.
Wer des englische mächtig ist, könnte vlt. hier herausfinden, was Sache ist. Ich leider nicht. Und der Google Übersetzter ist auch nicht das gelbe vom Ei: http://www.davisnet.com/support/weather/faq/index.asp
gruß Don

Offline manilo101

    • Männlich
  • Registriert:
    15.01.2018, 09:19:03
  • Beiträge: 6
  • Station:
    Davis Vantage Pro 2 Plus
Re: USB-Problem bei Weatherlink
Antwort #23 am: 26.01.2018, 22:15:47
Hallo, nachdem ich nun auch eine Pro 2 Plus erstanden und installiert habe, stand ich auch vor dem Problem, dass keine Station am COM-Port gefunden wurde. Alle Lösungen, die ich gelesen habe, auch hier im Forum, halfen nix. Irgendwann fand ich in einem englischen Forum eine Lösung, die bei mir half. Auch wenn der Thread schon älter ist, hier meine Lösung.
Die Konsole muss beim Anstecken des Loggers ausgeschalten sein. Wenn der Logger dan drann ist einschalten und dann meldet sich die Basis mit 3x Beep. Ohne Loger macht sie es nur 2x. Wie es scheint wird nur bei vorhandenem Logger eine Kommunikation frei geschalten. Wird der Logger im Betrieb, was bei USB und Plug & Play eigentlich Standard sein sollte, angesteckt, scheint keine Kommunikation statt zu finden.
Ob das jetzt nur bei mir half, weiß ich nicht. Ich hab jedenfalls X Varianten der Softwareinstallation versucht. Immer war der entsprechende COM-Port im Gerätemanager zu sehen und betriebsbereit. Aber weder Weatherlink noch WsWin fanden die Vantage. Mit Konsole ausschalten und nach ca. 1 Minute wieder ein, klappte es bei beiden Softwaren sofort.

Mfg
Manilo

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 12.607
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Re: USB-Problem bei Weatherlink
Antwort #24 am: 26.01.2018, 23:22:26
Hallo Manilo,
es ist jetzt nicht übermäßig zielführend von mir, da einzuhaken, aber ich frage mich, was Du unter Konsole ein-und ausschalten verstehst? Es gibt dort keinen Schalter oder meinst Du ein stromlos-Machen?
Auch wenn die Maßnahme bei Dir geholfen hat, warum auch immer: es ist im Normalfall nicht nötig, sondern es reicht, wenn man nur weatherlnk verwendet, einfach die Software zu installieren und wenn man WSWIN verwenden will, den inzwischen wohl sattsam bekannten Treiber für die Bereitstellung der seriellen Schnittstelle.
Was dann noch dazukommt seit den neuen  Windows-Versionen: Die Energiesparfunktion für den USB-Anschluss ausschalten. Aber dazu gibt es inzwischen ja genügend postings.

Wetterstationen.info Forum

Re: USB-Problem bei Weatherlink
« Antwort #24 am: 26.01.2018, 23:22:26 »

Offline manilo101

    • Männlich
  • Registriert:
    15.01.2018, 09:19:03
  • Beiträge: 6
  • Station:
    Davis Vantage Pro 2 Plus
Re: USB-Problem bei Weatherlink
Antwort #25 am: 27.01.2018, 12:38:07
Ein und Aus meint genau das von dir angesprochene vom Netz nehmen und Batterien raus.
Allerdings gibt es Unterschiede ob du wieder einschaltest wenn der Logger nicht angeschlossen ist. Meine Konsole beept dann nur2x. Eine Verbindung lässt sich nicht aufbauen. Ist der Logger beim anschließen von Netz- und Batteriespannung hingegen angeschlossen, beept die Konsole 3x.
Meine Vermutung: erst jetzt wird der Loggerausgang auch frei geschalten von der Konsole.
Ich kann das so bei mir zumindest nachstellen. Einschalten ohne Logger, den Logger erst dann anstecken ---> keine Verbindung. Logger drann, einschalten ----> Verbindung geht.

MfG
Manilo

Offline Holli

  • Hausmeister
    • http://wetter.altenessen.info
    • Männlich
  • Registriert:
    23.01.2006, 13:25:25
  • Beiträge: 9.221
  • Alles wird gut!
  • Ort:
    Essen/Ruhrgebiet
  • geogr. Position:
    N51°30' O7°0' 45m
  • Station:
    Davis VP2
Re: USB-Problem bei Weatherlink
Antwort #26 am: 27.01.2018, 12:46:12
Einschalten ohne Logger, den Logger erst dann anstecken ---> keine Verbindung.

Solche Versuche solltest du lassen. Der Logger ist nicht für Hot Plugging (Ein- und Ausstecken unter Spannung) ausgelegt und kann damit final geschrottet werden. Es ist reine Glücksache, wenn er das überlebt, und es kann schon beim nächsten Versuch anders ausgehen.
Dietmar

Eine Aussage, die durch ein Ausrufezeichen bekräftigt werden muß, ist zumindest zweifelhaft.
Eine Aussage, die durch mehrere Ausrufezeichen bekräftigt wird, ist definitiv falsch.
Der aktuelle Deppensport: Wir töten ein Akkusativ.