WD9000 keine Außentemperaturanzeige mehr  (Gelesen 117 mal)

Offline JKA

    • Männlich
  • Registriert:
    04.06.2003, 18:26:51
  • Beiträge: 94
  • Ort:
    Nauheim
Moin, moin,

ich habe eine WD9000 (4-Tageswettervorhersage) von Technoline / Wetter direkt.

Lief bisher ohne Probleme.

Vorgestern bliebt die Anzeige der Außentemperatur weg.
Ich habe - wie in der Bedienungsanleitung beschrieben -  in die Station und den Sensor ((TX35DTH-IT) neue Batterien eingelegt.

Ergebnis: keine Temperaturanzeige, auch werden keine sonstigen Wetterdaten, keine Uhrzeit, keine Innentemp. angezeigt.

Habe die Prozedur mehrmals ohne Erfog wiederholt.

In der Anleitung steht : "nach Übertragung der Außenwerte empfängt die Station die Wetterdaten und die Uhrzeit"...

Deutet das eher darauf hin dass der Sensor kaputt ist, oder ist die gesamte Station hin.

Was ist eure Einschätzung ?

Ich besitze das Teil seit ca. 8 Jahren


Ich will halt vermeiden mir einen neuen Sensor zu kaufen wenn die ganze Station defekt ist.


Schöne Grüße und danke vorab

Jürgen

Wetterstationen.info Forum

WD9000 keine Außentemperaturanzeige mehr
« am: 14.06.2019, 13:40:06 »

Online LE-Wetter

  • Allgemeiner Moderator
    • https://www.leipzig-wetter.de
  • Registriert:
    28.01.2007, 15:34:05
  • Beiträge: 3.002
  • 51°22'05" N, 12°21'52" O, 122 m ü.NN
  • Ort:
    Leipzig
Re: WD9000 keine Außentemperaturanzeige mehr
Antwort #1 am: 15.06.2019, 20:26:05
Ich würde es nochmal mit frischen Batterien probieren - stromlos innen und außen - wenn dann kein Erfolg ist zumindest der Außensensor hin - wobei auch das Empangsteil innen defekt sein kann...
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de

Offline TheWeather

  • Allgemeiner Moderator
    • Männlich
  • Registriert:
    14.01.2007, 10:30:19
  • Beiträge: 5.015
  • 172 m über NN
  • Ort:
    55126 Mainz
Re: WD9000 keine Außentemperaturanzeige mehr
Antwort #2 am: 16.06.2019, 01:56:33
Bei diesem Gerät gilt meines Wissens die Devise, die Du in einem vorherigen Beitrag schon mal in Erwägung gezogen hast:

Batterien im Sensor und der Basisstation erstmal raus. Ein paar Minuten warten, dann die Batterien in den Sensor wieder rein und innerhalb von knapp 1 min danach auch in die Basisstation wieder.

Dann verbinden sich beide (meines Wissens nach) wieder ...

Gruß Hans
2xTFA Nexus, Sinus, Duo, EOS Max, Klima-Logger, Mebus TE923

Die Titanic wurde von Profis gebaut, die Arche Noah von einem Amateur. ...

Offline JKA

    • Männlich
  • Registriert:
    04.06.2003, 18:26:51
  • Beiträge: 94
  • Ort:
    Nauheim
Re: WD9000 keine Außentemperaturanzeige mehr
Antwort #3 am: 16.06.2019, 14:20:43
Danke für eure Infos.

Den Batteriewechsel hab ich jetzt mehrmals durchgeführt, ohne Erfolg.

Ich vermute, dass im besten Fall der Aussensender defekt ist.
Wenn ich einen neuen kaufe und es funktioniert noch immer nicht, ist wohl das Empfangsteil hin. Den Aussensensor hätt ich dann "umsonst" gekauft.

Schönen Sonntag noch

Jürgen