Probleme beim Import der Regenwerte  (Gelesen 4448 mal)

snowboarder6

  • Gast
Probleme beim Import der Regenwerte
am: 19.07.2009, 21:31:10
Hallo Leute,

mir ist gestern etwas doch recht blödes aufgefallen.
Die Werte des Regens werden nicht mehr richtig, bzw. gar nicht mehr in dei Datenbank importiert.
Zuerst dachte ich, oh shit, da hat ev. beim Hagel letzten Mittwoch der Regensensor was abbekommen, da von hier die letzten Messungen stammen. Dann hab ich aber festgestellt, dass bei meiner WS550 Empfangsstation schon Niederschlagswerte aufgezeichnet werden.
Hab dann also mal in die Datenbank geschaut, und siehe da, beim "aincounter integer" wird seit dem Niederschlagsereingnis mit dem leichten Hagel nichts mehr reingeschrieben, da ists einfach leer. Beim "counteramount integer" steht immer die gleiche Zahl.
Wo könnte da das Problem liegen? Etwa bei WP?
Ich hab in letzter Zeit nie etwas an der Datenbank oder so geändert.

Bin sehr dankbar für Hilfe.

Lg
Rupert

Wetterstationen.info Forum

Probleme beim Import der Regenwerte
« am: 19.07.2009, 21:31:10 »

Offline Royi

    • http://www.wetter-haltern.de
  • Registriert:
    21.12.2007, 18:06:59
  • Beiträge: 1.874
  • Ort:
    Haltern am See ca 40m
Probleme beim Import der Regenwerte
Antwort #1 am: 19.07.2009, 21:47:10
Wie hoch ist der Wert in Postgres?

snowboarder6

  • Gast
Probleme beim Import der Regenwerte
Antwort #2 am: 19.07.2009, 21:52:54
"raincounter integer" = 4255
"counteramount integer" = 3723

Offline leknilk0815

  • Allgemeiner Moderator
    • http://www.antonhofer.de/wetter/ws300wswin/html/custom.html
  • Registriert:
    14.06.2006, 12:06:21
  • Beiträge: 10.039
  • Ort:
    Wackersberg, 661m / NN
Probleme beim Import der Regenwerte
Antwort #3 am: 20.07.2009, 09:25:28
Servus,
ich würde in dem Fall S&R und WP beenden, mit dem PGAdmin eine Datenbankreparatur durchführen, an der Station die Batterien rausnehmen (stromlos machen) und dann wieder in Betrieb nehmen.
Wenns nicht funktioniert, nochmal melden, dann muss man vermutlich die Datenbank korrigieren...
Gruß - Toni

KS300+WS444PC (WSL/WSWIN)+Windrichtung+Sonnenschein, CCU2, KS550, KS888

snowboarder6

  • Gast
Probleme beim Import der Regenwerte
Antwort #4 am: 20.07.2009, 20:58:39
so nun hab ichs doch wieder hinbekommen. Hab einen früheren Beitrag gefunden wo das selbe Problem aufgetaucht ist und da stand: Man soll die KS und WS reseten, also hab ich beide Stromlos gemacht und nach ca. 10 min. beide wieder angesteckt und seitdem gehts wieder.
Naja, gut zu wissen...

Aber danke für eure Hilfe  :top:

Wetterstationen.info Forum

Probleme beim Import der Regenwerte
« Antwort #4 am: 20.07.2009, 20:58:39 »

Offline LE-Wetter

  • Allgemeiner Moderator
    • https://www.leipzig-wetter.de
  • Registriert:
    28.01.2007, 15:34:05
  • Beiträge: 3.134
  • 51°22'05" N, 12°21'52" O, 122 m ü.NN
  • Ort:
    Leipzig
Probleme beim Import der Regenwerte
Antwort #5 am: 20.07.2009, 21:19:25
@Rupert,

hatte dieses Problem auch ab und an, das Display schien wie eingefroren zu sein, in den DB waren dann nur Striche bzw. keine weiter aufsummierenden Werte mehr, nach Reset der Station dann wieder alles i.O. - komisch, seitdem ich WSWin nutze hatte ich es nicht mehr - kann aber auch Zufall sein
jedenfalls schön zu hören, dass manche doch noch S&R nehmen

Gruß aus Leipzig  :-)
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de