WP1.83 + Sun&Rain + Vista= funktioniert das bei jemanden  (Gelesen 14996 mal)

UweDB

  • Gast
Hallo,

ich versuche verzweifelt die o. g. Konstellation zum
laufen zu bekommen. Aktuell hänge auch ich am 3706-Error-Problem. Bei der Suche im Forum stieß ich auf den Hinweis, dass es zwei verschiedene PgOleDb.dll gibt, die sich in der Größe unterscheiden. In einem anderen Forum las ich, das die o. g. Konstellation gar nicht funktioniert.

Kann mir jemand helfen? Geht das überhaupt?
Wo könnte mein Fehler liegen?

Danke Euch!

Herzliche Grüße.
Uwe

Wetterstationen.info Forum


gggv

  • Gast
WP1.83 + Sun&Rain + Vista= funktioniert das bei jemanden
Antwort #1 am: 14.09.2008, 18:36:50
Servus!

Bei mir konnte das Laufzeit Problem mit der richtigen pgoledb.dll Datei (180kb) behoben werden. Ich arbeite aber auf XP.

Versuchs doch einfach mal!

Schicke mir deine Mailadresse via PN und ich sende die Datei weiter!

Liebe Grüsse
Gerald

Offline MCROB1083

    • Wetter-Hausruckviertel
    • Männlich
  • Registriert:
    12.02.2007, 15:24:09
  • Beiträge: 159
  • Ort:
    St.Marienkirchen
  • Station:
    TFA Nexus
WP1.83 + Sun&Rain + Vista= funktioniert das bei jemanden
Antwort #2 am: 28.05.2009, 13:41:02
grundsätzlich bin ich mit Sun&Rain noch immer sehr zufrieden, da mir aber die WeatherProfessional Version 1.60 beim 24/7 Betrieb immer wieder mal Probleme gemacht hat, bin ich auf 1.83 mit Postgresql 8.2 umgestiegen, welche an sich auch gut läuft.
Leider bekomme ich nun auch den Laufzeitfehler 3706. Gibt es da eine Inkompatibiltät mit Version 8.2? Einen Postgres Ordner konnte ich jedenfalls nicht finden. Weatherprofessional scheint mehr eine rundimentäre Version anzulegen.
Daher bitte ich euch um euren Rat.

Offline LE-Wetter

  • Allgemeiner Moderator
    • https://www.leipzig-wetter.de
  • Registriert:
    28.01.2007, 15:34:05
  • Beiträge: 3.147
  • 51°22'05" N, 12°21'52" O, 122 m ü.NN
  • Ort:
    Leipzig
WP1.83 + Sun&Rain + Vista= funktioniert das bei jemanden
Antwort #3 am: 28.05.2009, 16:39:26
Hallo MCROB1083,

Schau mal hier:

das dürfte es so ungefähr beschreiben, vielleicht hilfts

http://www.wetterstationen.info/phpBB/viewtopic.php?t=14999&postdays=0&postorder=asc&start=0

übrigens ich stehe auch auf S&R  ;-)

Gruß aus Leipzig
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de

Offline MCROB1083

    • Wetter-Hausruckviertel
    • Männlich
  • Registriert:
    12.02.2007, 15:24:09
  • Beiträge: 159
  • Ort:
    St.Marienkirchen
  • Station:
    TFA Nexus
WP1.83 + Sun&Rain + Vista= funktioniert das bei jemanden
Antwort #4 am: 20.09.2009, 22:25:25
Ich habe das gute Sun&Rain vor knapp 2 Wochen begraben und lasse es seitdem ruhen.
Ich kann jedem nur empfehlen auf WSWin+Wslogger umzusteigen. Der Komfort und die Zuverlässigkeit sind wirklich top.

Wetterstationen.info Forum

WP1.83 + Sun&Rain + Vista= funktioniert das bei jemanden
« Antwort #4 am: 20.09.2009, 22:25:25 »

Offline LE-Wetter

  • Allgemeiner Moderator
    • https://www.leipzig-wetter.de
  • Registriert:
    28.01.2007, 15:34:05
  • Beiträge: 3.147
  • 51°22'05" N, 12°21'52" O, 122 m ü.NN
  • Ort:
    Leipzig
WP1.83 + Sun&Rain + Vista= funktioniert das bei jemanden
Antwort #5 am: 21.09.2009, 18:50:01
Haben ja inzwischen die meisten Wetterleutchen gemacht (ich auch)  ;-) Problem war aber nicht S&R (supi Proggi) sondern WP und Postgre...
Auch ich bereue den Umstieg nicht.
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de