Boltek Stormtracker - Problem - Kein Empfang ?  (Gelesen 22081 mal)

suko

  • Gast
Hallo zusammen

Ich bin seit 3 Tagen stolzer Besitzer der Boltek Stormtracker Hardware (PCI-Version) und
der Lightning 2000 Software, sowie Nexstorm.
Dieses Paket konnte ich im Ebay ersteigern aus einem Besitzer in Dänemark.
Hat auch alles wunderbar geklappt, Paket war zügig da.
Voller Erwartung alles zusammengebaut, Treiber installiert. Karte wurde auch ordnungsgemäß
gefunden, soweit alles OK. Leider liefert mir das System seit der Installation nicht einen Noise oder
Strike. Squelch steht auf 0 (Empfindlichkeit hoch). Ich habe es schon mit 2 unterschiedlichen
Standorten der Antenne versucht (Im 2. Stock ca. 6 m Hohe, Dachfirst ca. 10m Höhe), kein Metall unter Dach.
leider mit negativem Ergebnis :-(
Kann das möglich sein ? Ich gehe davon aus, dass das System zumindest irgendwelche "Störungen" aufzeichen
muss.
Meine Frage wäre nun, ob ich irgendwie einen Test durchführen kann, um zu sehen ob die Antenne
funktioniert bzw. das ganze System. Man bekommt ja über die Software nichts raus, ob
die Hardware überhaupt funktioniert. (Oder vielleicht stelle ich mich auch dämlich an ...  :wink:
Es wäre sehr nett, wenn jemand der Erfahrung mit diesem System hat, mir einen Tip geben könnte.
Vielleicht gibt es ja den einen oder anderen Kniff.
Der Besitzer versichert, das bei ihm alles funktioniert hat.

Ich wünsche noch einen schönes Wochenende

____________________
Suko
http://www.laptan.de

Wetterstationen.info Forum

Boltek Stormtracker - Problem - Kein Empfang ?
« am: 11.03.2006, 22:40:35 »

Gandalf

  • Gast
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #1 am: 11.03.2006, 23:20:02
Hi,

die Antenne ist eigentlich sehr empfindlich. Wenn Du diese neben einen offenen Rechner legst, solltest Du Dich vor Störungen und "Blitzen" nicht mehr retten können. Auch ein Piezo-Feuerzeug in der unmittelbaren Umgebung der Antenne gezündet, liefert genügend Potential für Blitze.

Wenn Du NexStorm startest gibt es keine Fehlermeldung?

Wackel mal ein bichsen am Stecker in der Antenne, denn durch die die Isoliermasse darin hatte ich auch Probleme am Anfang.

Gruss
Thomas

Salamander

  • Gast
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #2 am: 11.03.2006, 23:22:35
Also zu anfang ich besitze kein boltek oder sonstige blitzortungssysteme.

Trotzdem kann ich dir ein kleinen rat geben ..wen das Squelch auf null steht  könnte es vieleicht klappen in dem du ein piezo freuerzeug nimmst ..das sind die brümmten klackklack feuerzeuge. gehst auf 10-20 cm entfernung zur antenne und dan drück mal par mal und vieleicht reicht das schon ....also wie gesagt ich hab so was nicht ist nur eine idee von mir ;)

suko

  • Gast
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #3 am: 11.03.2006, 23:34:59
Hallo !

Danke für die Tipps. Habe ich gleich ausprobiert.
Leider kein Ergebnis  :(
Wenn ich die Software starte kommt kein Fehler.
Receiver kann ich ohne Probleme "enablen".
Starte ich z.B. Nexstorm, wenn Lightning 2000 läuft, dann bekomme ich eine Fehlermeldung. Klar, da die Karte ja vom anderen Programm belegt ist.
Das sagt mir zumindest, dass die Karte funktionieren
müßte.
Am Stecker habe ich auch schon gewackelt und gezogen, es tut sich leider nichts.
Eine Prüfung der Antenne ist nicht möglich, oder ?

Gruß Suko
_______________
http://www.laptan.de

Joerg72

  • Gast
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #4 am: 12.03.2006, 07:23:18
Hallo Suko,
ich habe zwar auch keine Boltek - noch nicht  :wink:
aber versuch doch einfach mal, die PCI-Karte speziell am hinteren ende etwas "fester" in den Slot zu drücken. Habe mal das selbe bei einer Netzwerkkarte gehabt und habe mir fast nen Wolf gesucht. Wird die Boltek denn im Gerätemanager angezeigt? Und vor allen Dingen auch ohne Ausrufe,- oder Fragezeichen?

Wetterstationen.info Forum

Boltek Stormtracker - Problem - Kein Empfang ?
« Antwort #4 am: 12.03.2006, 07:23:18 »

Offline sascha_spieka

    • http://www.wattwetter.de
  • Registriert:
    20.02.2003, 01:00:00
  • Beiträge: 607
  • Ort:
    Oxstedt
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #5 am: 12.03.2006, 08:05:37
Moin,

wird die Antenne nach einiger Zeit warm? Wenn ja, bekommt sie wenigstens Strom.
Der RJ Stecker in der Karte ist auch nicht das Gelbe. Hau da mal Kontaktspray rein.

MfG

Sascha

suko

  • Gast
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #6 am: 12.03.2006, 12:23:40
Hallo

Treiber läßt sich problemlos installieren und die
Karte wird sofort erkannt. In der Geräteübersicht
wird sie ohne Fehler angezeigt.

Das mit der Antenne könnte der springende Punkt sein,
die wird nämlich überhaupt nicht warm.
Ich vermute, dass hier kein Kontakt besteht, obwohl
ich die Kontakte schon vorsichtig "abgekratzt" habe,
um Kontaktprobleme zu beseitigen. Werde mal mitKontaktspray nachbehandeln.

Gruß Suko
_________________
http://www.laptan.de

suko

  • Gast
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #7 am: 12.03.2006, 17:35:36
Hallo

Also Kontaktspray hat auch nichts gebracht. :-(
Ich vermute, die Antenne hat einen defekt.

Vielleicht hat ja noch jemand einen Tip auf Lager.


Gruß Suko
_____________________
http://www.laptan.de

Offline Don Harry

    • http://www.meteomalaga.es
  • Registriert:
    16.10.2003, 09:45:11
  • Beiträge: 176
  • Ort:
    La Viñuela / Málaga - España
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #8 am: 12.03.2006, 17:52:59
Hallo,
teste oder tausche das Kabel, es ist ein Standardkabel.

Wetterstationen.info Forum

Boltek Stormtracker - Problem - Kein Empfang ?
« Antwort #8 am: 12.03.2006, 17:52:59 »

Salamander

  • Gast
Boltek Stormtracker - Problem - Kein Empfang ?
Antwort #9 am: 12.03.2006, 19:53:00
mit ein multi/voltmeter was auch ohmmeter hatt könntest du das kabel prüfen, oder einen durchgangsstester ;)

oder man nimmt eine batterie/netzteil ..eine lampe und 3 kabelts und guckt ob der strom an der lampe ankommt wie man das macht weist du ja denk ich mal ;)

Nur so eine idee weil man ja heut kein kabel mehr kaufen kann ;)