Sensor Ausfall  (Gelesen 1523 mal)

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Sensor Ausfall
am: 21.07.2018, 19:38:53
Hallo

ich habe die Station Froggit WH-4000
bei der Hitze ist erst der Solar/UV Sensor ausgefallen, danach alle anderen Sensoren.
bei abkühlung geht dann nach und nach alles wieder.

Hat das auch jemand.

mfg. charly
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Wetterstationen.info Forum

Sensor Ausfall
« am: 21.07.2018, 19:38:53 »

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Sensor Ausfall
Antwort #1 am: 02.08.2018, 12:36:37
Hallo,
bin momentan in Urlaub und hoffe dass bei meiner Station Zuhause das nicht passiert ist. Wie ich schon in anderen Forenbeiträgen erwähnt habe, hab ich auch öfters Probleme mit der WH4000.

Erstmal zu  meinem Aufbau : Der Mast der WH4000 ist bei mir komplett auseinandergepflückt und ich habe die Sensoren über mein ganzes Grundstück an die jeweils optimalsten Stellen verteilt. Zur Verbindung nehme ich ein ganz normales RJ12 Telefonkabel, was ab und zu bei Gewittern für Ausfälle oder Fehlmessungen sorgt, da es nicht geschirmt ist. Die Stromversorgung habe ich in den Keller verlegt, da die mitgelieferten Akkus generell schlecht mit Temperaturschwankungen klar kommen.

Der Solar/UV Sensor meiner Station meldet sich schon seit ein paar Monaten nicht mehr. Wenn ich die Station resete Zeigt er für die ersten paar Minuten nach dem Neustart mist an und danach gar nichts mehr.  Ich vermute dass dieser mal bei einem Gewitter was durch die ungeschirmte Leitung abbekommen hat.

Wenn die WH4000 Probleme macht hilft meistens erstmal warten. Wie schon oben erwähnt fällt meine bei Gewitter auch oft aus. Ein paar Stunden nach dem Gewitter funktioniert die Station dann von selbst wieder. Ansonsten versuch mal einen Reset. Was ich sowieso empfehle ist die Batterien an eine Ort zu verlegen wo konstant Zimmertemperatur herrscht. Das hat bei mir die Zahl der Ausfälle und Fehlmessungen um mehr als 50% verringert.

Wenn ich wieder Zuhause bin berichte ich mal ob es bei meiner Station auch Ausfälle gab.

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Sensor Ausfall
Antwort #2 am: 02.08.2018, 13:11:59
Hallo

bei mir ist es auch nur der UV sensor.
Froggit weigert sich das teil zu ersetzen, schieben es darauf das es verlängert wurde.
Ich werde die Tage eine neue leitung legen.

mfg.
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Sensor Ausfall
Antwort #3 am: 02.08.2018, 17:16:57
Ich hätte denen nicht gesagt dass ich das verlängert oder irgendwie modifiziert habe. Deshalb habe ich mir auch von Anfang an soviel mühe damit gemacht das ganze so zu bauen dass bei einem eventuellem Umtausch nichts von meinen Modifikationen übrig bleibt.

Wie gesagt ich würde erstmal probieren die Batterien irgendwo hin zu verlegen. Das was ich als nächstes ausprobiere ist eine Geschirmte Leitung.

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Sensor Ausfall
Antwort #4 am: 04.08.2018, 19:23:02
Hallo
so ich habe heute neue leitung gelegt, bis jetzt keine Ausfälle mehr, mal sehen wie lange das anhällt.

mfg.
« Letzte Änderung: 04.08.2018, 19:46:48 von charly »
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Wetterstationen.info Forum

Re: Sensor Ausfall
« Antwort #4 am: 04.08.2018, 19:23:02 »

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Sensor Ausfall
Antwort #5 am: 04.08.2018, 22:54:08
Kannst du mal sagen was du für Kabel verwendet hast bzw. was das für ein Verteiler ist?

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Sensor Ausfall
Antwort #6 am: 05.08.2018, 08:25:20
Kannst du mal sagen was du für Kabel verwendet hast bzw. was das für ein Verteiler ist?

Kabel Cat 7 Duplex Verlegekabel
https://www.amazon.de/gp/product/B076CJZDSY/ref=oh_aui_detailpage_o02_s00?ie=UTF8&psc=1

Zuerst hatte ich Netwerk-Verbinder gekauft stellte aber fest das die nicht 1:1 sind.
Die Verteiler habe ich mir selber gemacht, hatte noch 2 alte Router rum liegen.
davon die RJ 45 Buchsen ausgesägt, dann bei jeder Buchse die 2 leiterbahnen durchtrennt, und
eine 1:1 Verbindung Gelötet habe leider keine Bilder davon, ich kann ja mal eine Zeichnung machen.
Die im kreis makierten leiderbahnen Durchtrennen, dann wie auf dem Bild mit Dratbrücken verbinden.
Bitte immer mit einem Duchgangsprüfer kontrlieren ob alles richtig ist.
Du Brachst noch RJ 45 Stecker zum Crimpen und Netzwerk Werkzeug Stecker habe ich diese.
https://www.amazon.de/gp/product/B073XR6SRG/ref=oh_aui_detailpage_o03_s00?ie=UTF8&psc=1
« Letzte Änderung: 05.08.2018, 08:40:47 von charly »
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Sensor Ausfall
Antwort #7 am: 05.08.2018, 10:27:44
Danke !

CAT 7 Kabel hab ich noch hier. Werde mir aber vermutlich noch so eine normae RJ12 verlängerung kaufen und die dann 10cm von beiden Enden entfernt kappen. Auf dem restlichen Weg wird dann das CAT 7 angelötet.

Läuft es bei dir denn noch ohne Ausfälle?

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Sensor Ausfall
Antwort #8 am: 05.08.2018, 11:43:26
Danke !

CAT 7 Kabel hab ich noch hier. Werde mir aber vermutlich noch so eine normae RJ12 verlängerung kaufen und die dann 10cm von beiden Enden entfernt kappen. Auf dem restlichen Weg wird dann das CAT 7 angelötet.

Läuft es bei dir denn noch ohne Ausfälle?
Hallo
ja bis jetzt alles OK. habe auch seit beginn immer noch die Mitgelieferten Akkus drin.
In meiner Anderen Station wh.1080 sind auch seit jahren diese Akkus drin alles bestens.
Ich habe die externe versorgung wieder entfernt.(war nur zum testen)
Hier mal der link zur Seite http://wetter-uerdingen.de/
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Wetterstationen.info Forum

Re: Sensor Ausfall
« Antwort #8 am: 05.08.2018, 11:43:26 »

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Sensor Ausfall
Antwort #9 am: 08.08.2018, 13:30:48
Hab jetzt auch auf CAT7 umgestellt. Der Lichtwert wird Problemlos angezeigt. Der UV Sensor zeigt zwar nun wenigstens irgendwas an aber immer noch mist (Bleibt konstant bei 15 auch nachts).

Habe auch herausgefunden dass die Kupferkontakte in der RJ12 Buchse etwas korrodiert waren. Die beste Lösung hier ist wahrscheinlich einfach eine Buchse mit Goldkontakten zu kaufen. Vielleicht wird deshalb auch ein falscher UV Wert angezeigt. Werde heute nochmal die Kontakte gründlich reinigen.