Froggit WH4000 macht Probleme  (Gelesen 2519 mal)

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Froggit WH4000 macht Probleme
Antwort #20 am: 23.01.2018, 16:30:01
ich betreibe das teil mit einem Netzteil
das mit dem UV Sensor scheint wohl eine krankheit zu sein.
denn bei mir hört der nach einer halben stunde auf zu senden, und das bei zwei Identichen stationen.
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Wetterstationen.info Forum

Re: Froggit WH4000 macht Probleme
« Antwort #20 am: 23.01.2018, 16:30:01 »

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 12.982
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Re: Froggit WH4000 macht Probleme
Antwort #21 am: 23.01.2018, 17:38:18
Hallo,
Zitat
das mit dem UV Sensor scheint wohl eine krankheit zu sein.
Und damit bin ich wieder bei meiner Aussage zu Beginn des Themas. Die Hersteller sollten einfach darauf verzichten, Dinge anzubieten, die zu diesem Preis nicht möglich sind.
Nur damit man damit Werbung machen kann: wir haben auch einen UV-Sensor bei unserer Station.
Was nützen denn Werte, wenn sie letztendlich nur Schätzwerte sind.

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Froggit WH4000 macht Probleme
Antwort #22 am: 23.01.2018, 17:48:45
Hallo,
Zitat
das mit dem UV Sensor scheint wohl eine krankheit zu sein.
Und damit bin ich wieder bei meiner Aussage zu Beginn des Themas. Die Hersteller sollten einfach darauf verzichten, Dinge anzubieten, die zu diesem Preis nicht möglich sind.
Nur damit man damit Werbung machen kann: wir haben auch einen UV-Sensor bei unserer Station.
Was nützen denn Werte, wenn sie letztendlich nur Schätzwerte sind.
Jo da muss ich dir Zustimmen
Ich hab mal erst meine alte Station wider ans Netz gehängt, die leuft seit Jahren ohne macken.
bei der WH-4000 hab ich dann mal Leergeld bezahlt.
werde mich dann nach was anderem umschauen..

Lg. charly
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Froggit WH4000 macht Probleme
Antwort #23 am: 23.01.2018, 19:58:49
Bis auf den UV-Sensor bin ich ja eigentlich zufrieden mit der Station. Ich glaube dass ich einfach die UV-Daten ignorieren werde, da der Rest ja Ok ist. Bei Froggit scheint es mir ein bisschen so als wenn man entweder auch nicht weiter weiß oder einfach mit der Geschichte mit den Batterien davon ablenken will das der Sensor mist ist oder was auch immer. Ich werde die Akkus mal bestellen und im schlimmsten Fall hab ich hier halt ein paar Akkus rumliegen mit denen ich nichts anfangen kann.

Aber nun mal zu einer anderen Sache :
Hat wer Erfahrung mit dem Verlängern von den Kabeln der Sensoren. Würde den Windsensor gerne aufs Dach bauen, die Haupteinheit mit Temp. und Feuchtesensor an einen Ort wo die meiste Zeit des Tages Schatten ist und wo man auch leicht dran kommt und das Solarmodul mit Lichtsensor und Regensensor direkt unter freien Himmel irgendwo mitten in den Garten. Würde das verlängern mit z.B. einem solche Kabel gehen :
https://www.kabelscheune.de/Telefon-VoIP/Telefonkabel-Verlaengerung-6-6-RJ12.html
Ich würde ungerne die Kabel kappen um sie zu verlängern.

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Froggit WH4000 macht Probleme
Antwort #24 am: 27.01.2018, 15:06:24
Nachdem die Temperaturen in den letzten Tage nicht mehr um die 0°C liegen, sondern eher zwischen 5°C und 10°C, werden normale Werte angezeigt. Entweder ist misst der UV-Sensor falsch bei kalten Temperaturen oder es liegt wirklich an den Batterien da diese ja generell weniger leisten können bei kalten Temperaturen. Letzteres denke ich persönlich eher.

Dann überlege ich aber, ob es nicht besser wäre die Station mit einem Netzteil zu betreiben, da ja generell jede Batterie in der Kälte nachlässt, egal ob billig oder teuer. Der einzige Nachteil wäre dass die Station bei einem Stromausfall auch ausfallen würde. Wie ich gelesen habe, haben einige von euch eure Stationen auch umgerüstet. Hattet ihr damit jemals irgendwelche Probleme?

Beiträge zusammengeführt, weil der Autor sich selbst geantwortet hat statt seinen letzten Beitrag zu ändern: 27.01.2018, 17:07:58
Edit : Habe im Netz die angehängte Grafik gefunden. Ich habe nur das Solarmodul noch hinzugefügt. Könnte das eine Lösung für mich sein?
« Letzte Änderung: 27.01.2018, 17:07:59 von Jalo »

Wetterstationen.info Forum

Re: Froggit WH4000 macht Probleme
« Antwort #24 am: 27.01.2018, 15:06:24 »

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Froggit WH4000 macht Probleme
Antwort #25 am: 28.01.2018, 08:41:49
Hallo

Ich beteibe die Station auch mit Netzteil , habe allerdings das Solarpanel abgeklemt, und auch keinen
Akku . verbaut das kommt später wenn die WH-4000 sauber leuft.

Ich betreibe auch noch die WH-1080 im Original zustant seit 2012 mit den selben Akkus und das ohne probleme.
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Froggit WH4000 macht Probleme
Antwort #26 am: 25.03.2018, 22:42:29
Inzwischen läuft die Station ohne Probleme.

Wie im Thema "Umbau Froggit WH4000 - Ausführliche Anleitung" (http://www.wetterstationen.info/forum/froggit/umbau-froggit-wh4000-ausfuhrliche-anleitung/) bereits angesprochen habe ich die Akkus nicht mehr in der Station sondern diese mittels im Batteriefach eingeklemmtem Kabel in den Innenbereich verlegt. Seitdem macht die Station keine Probleme mehr. Es gibt keine Aussetzer in der Übertragung und auch keine fehlerhaften Messwerte wie z.B. beim UV-Sensor. Dieser misst jetzt auch bei Nacht durchgehend 0 als UV-Index.

Ich kann mir das nur so erklären dass die Akkus nun bei Raumtemperatur besser eine konstante Spannung liefern als draußen wo es Temperaturschwankungen gibt. Ich verwende immer noch die mitgelieferten Akkus obwohl Froggit mir in einer E-Mail empfohlen hat diese auszutauschen.

Beiträge zusammengeführt, weil der Autor sich selbst geantwortet hat statt seinen letzten Beitrag zu ändern: 25.03.2018, 22:57:00
Zum Abschluss dieses Themas möchte ich noch kurz alles zusammenfassen was möglicherweise wichtig für diejenigen ist, die auch Probleme mit der Froggit WH4000 haben :

1. Sorgt unbedingt für eine konstante Stromversorgung. Die einfachste Methode ist es die mitgelieferten Akkus einfach mittels Kabel an einen Ort zu verlegen wo konstant Raumtemperatur herrscht.

2. Führt einen Reset der Station aus. Dafür gibt es einen Taster unter dem Solarmodul oder man nimmt einfach kurz die Akkus raus und setzt sie dann wieder ein. Dabei ist es wichtig dass ihr zuerst die Batterien in die Displayeinheit einlegt und dann in die Station.

3. Gerade bei Übertragungsproblemen oder wenn bestimmte Sensoren von der Station nicht erkannt werden gibt es einen speziellen Reset der in der Anleitung nicht beschreiben wird. Dafür nimmt man die Batterien aus der Displayeinheit und der Station und Steckt dann alle Sensoren aus der Station aus. Dann legt man die Batterien in die Displayeinheit und in das Hauptmodul ohne die Sensoren ein und wartet bis die Station sich verbunden hat. Dann nimmt man die Batterien wieder aus beidem raus und schließt die Sensoren wieder an. Dann legt man die Batterien wieder in die Displayeinheit und in das Hauptmodul ein.

4. Der Support von Froggit kann auch bei Problemen helfen. Ich habe diesen immer über die E-Mail Adresse info@hs-group.de erreicht.
« Letzte Änderung: 25.03.2018, 22:57:00 von Jalo »

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Froggit WH4000 macht Probleme
Antwort #27 am: 04.01.2019, 13:20:39
Mal zur Info
Froggit bietet die WH4000 ja nicht mehr an.
Sollte noch jemand Interesse haben, gbt es das selbe Modell von Rekforce WH2315
man sollte sich aber beeilen, da ich glaube das die ballt alle vom Markt verschwinden..

mfg. charly
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration