Froggit WH4000 macht Probleme  (Gelesen 2520 mal)

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Froggit WH4000 macht Probleme
am: 19.01.2018, 16:18:18
Hallo, ich bin neu hier und habe mir Ende letzten Jahres eine WH4000-Solar von Froggit zugelegt.

Ich habe die Station kurz nach Weihnachten gemäß der Bedienungsanleitung zusammengebaut und aufgestellt.

Die Probleme fingen schon bei der Software Installation der mitgelieferten "WeatherSmart" Software an. Auf meinem PC (Windows 10 Pro 64bit) lief die Software nicht, auf meinem Laptop (ebenfalls Windows 10 Pro 64bit) allerdings schon.

In den ersten Tagen funktionierte die Station perfekt, doch dann plötzlich empfing die Displayeinheit keine Daten mehr von der Außenstation. Auch ein Neustart konnte das Problem nicht beheben. Ich habe dann eine E-Mail an Froggit geschrieben und mein Problem erklärt. Der Kundensupport von Froggit hat mir dann zurückgeschrieben dass ich die Sendeeinheit ohne eingesteckte Sensoren neustarten soll, dann die Sensoren einstecken und wieder einen Neustart ausführen soll. Danach lief alles wieder reibungslos.

Allerdings ist mir am Abend dann aufgefallen dass, obwohl die Sonne schon untergegangen war und der Wert bei "Light" 0 war, der UV-Index zwischen 1 und 2 pendelte. Das war mir aber da noch soweit egal da ich erstmal glücklich war dass es jetzt überhaupt funktionierte. Heute morgen zwischen 4 und 6 Uhr dann allerdings wurde ich mehrmals von der Station geweckt, da der Alarm für einen UV-Index >8 losging. Das lies mich jetzt doch an der Glaubwürdigkeit der Werte zweifeln.

Hat jemand ähnliche Erfahrungen mit der WH4000 oder generell mit UV-Index Werten gemacht?
Ich bin zwar neu im Thema aber ich weiß dass ein UV-Index von 8 in der Nacht ziemlich unrealistisch ist.

Vielleicht kann mir ja hier jemand damit Helfen.

MFG Jan

Wetterstationen.info Forum

Froggit WH4000 macht Probleme
« am: 19.01.2018, 16:18:18 »

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 12.982
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Re: Froggit WH4000 macht Probleme
Antwort #1 am: 19.01.2018, 17:52:01
Hallo Jan,
bis sich ein Nutzer dieser Station meldet, möchte ich Dir zum Thema UV mal was sagen:
Deine ganze Station kostet vermutlich ca. 120 Euro. Ein UV-Sensor der Vantage kostet ca. 400 Euro (nur der Sensor).
Fazit: billige UV-Sensoren liefern eher Schätzwerte, auch bei anderen preisgünstigen Stationen.
Um nun aber auf Dein Problem zurückzukommen:
Hier liegt definitiv ein Defekt vor, wenn solche Werte auftreten. Und nun sollen sich Nutzer dieser Station zu Wort melden.

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Froggit WH4000 macht Probleme
Antwort #2 am: 19.01.2018, 19:07:47
Hallo wneudeck, danke für deine schnelle Antwort.

Als ich mich im Internet nach Wetterstationen umgeschaut habe, wurde ich auch schon auf die sehr großen Preisunterschiede aufmerksam, die ja in diesem Sektor anscheinend von 9,99€ bis unbezahlbar reichen ;). Obwohl da "Profi Wetterstation" dabeisteht war mir schon klar dass ich für den Preis hier eher ein gutes Mittelklasse Gerät in den Händen halte.

Die leichte Ungenauigkeit bei den UV-Werten finde ich ja auch wie bereits erwähnt, für den Preis, auch noch vertretbar es sollte aber halt nicht so sehr ungenau wie heute morgen werden.

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Froggit WH4000 macht Probleme
Antwort #3 am: 19.01.2018, 22:29:16
Hallo
ich betreibe auch die WH 4000 mit folgender hardware
Zotac Z-Box Nano XS Plus mini-PC (AMD E-450, 1,6GHz, 2GB RAM, 65GB HDD, Radeon HD 6320, HDMI, USB 3.0)

Software / Software WeatherDisplay und WeatherDisplay Live

bisher leuft die ohne probleme
habe mir leider beim verlängern der kabel den UV sensor gekillt.
ersatz ist schon unterwegs.
ich habe die auch auf netzbetrieb umgerüstet.
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Froggit WH4000 macht Probleme
Antwort #4 am: 20.01.2018, 13:39:22
Hallo, das klingt so als wenn dieser Sensor sehr empfindlich ist. Hoffentlich hat er bei mir nicht auch mal irgendwann was abbekommen.

Aktuell wird der UV-Index 1 seit gestern die ganze Nacht durch angezeigt (aktuell ist es hier bedeckt und es schneit). Ich habe mir nochmal die Aufzeichnungen der Station angeschaut und habe festgestellt, dass diese nächtlichen UV Werte erst seit dem vorher benannten Empfangsproblem und dem damit verbundenen Reset auftreten.

Wetterstationen.info Forum

Re: Froggit WH4000 macht Probleme
« Antwort #4 am: 20.01.2018, 13:39:22 »

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Froggit WH4000 macht Probleme
Antwort #5 am: 20.01.2018, 14:26:00
Hallo

Habe heute den neuen Sensor montiert. und auch gleich das Solarpanel abgeklemmt und ein langes Kabel
direkt angelötet.

mir stellt sich nur die frage muss das Solarpanel drann bleiben oder nicht..da ich die einheit ja mit einem
Netzteil betreibe.
« Letzte Änderung: 20.01.2018, 14:52:42 von charly »
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Froggit WH4000 macht Probleme
Antwort #6 am: 20.01.2018, 16:25:55
Ihr seit ja alle etwas bastel und experimentierfreudig was die Stationen angeht, wie ich bereits im Forum gelesen haben. Ich war auch schon am überlegen ob ich meine auf Netzbetrieb umrüste. Ich hätte das dann ein Kabel im Batterieschacht eingeklemmt. Der Nachteil dabei ist nur, dass die Station dann nicht bei Stromausfall weiterläuft. Der Vorteil dabei ist natürlich dass man nichts aufschrauben oder anlöten muss und man im Notfall auch noch die Garantie in Anspruch nehmen kann.

Momentan steht meine Station auf dem Gartenhaus etwas entfernt vom Haus. Ich hatte auch schon überlegt ob ich sie am Hausgiebel montiere. Das Problem dabei wäre nur dass ich keine Lust haben bei jedem Problem aufs Dach zu klettern. Das ist bei den ganzen kleinen Problemchen die ich oben genannt habe ja jetzt schon nervig wenn ich immer aufs Gartenhaus muss um zu gucken ob es an dem Sensor liegt oder um einen Reset auszuführen. Ich führe ab jetzt mal eine Liste wie oft ich was am Sensor machen muss und am Ende des Jahres entscheide ich dann mal ob die Station fähig ist autonom auf dem Dach zu arbeiten.

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 109
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Re: Froggit WH4000 macht Probleme
Antwort #7 am: 20.01.2018, 16:34:11
Hallo

ja momentan ist das nervig ich mach auch ständig eien resset , da immer der UV sensor weg ist.

ich weis nur nicht warum.


Paralel hab ich noch die wh 1080 am laufen.
ich hoffe das ich das problem mit dem UV sensor lösen kann, aber es regnet zur zeit..



http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline LE-Wetter

  • Allgemeiner Moderator
    • https://www.leipzig-wetter.de
  • Registriert:
    28.01.2007, 15:34:05
  • Beiträge: 2.999
  • 51°22'05" N, 12°21'52" O, 122 m ü.NN
  • Ort:
    Leipzig
Re: Froggit WH4000 macht Probleme
Antwort #8 am: 20.01.2018, 16:38:03
Also für 120 Euro darf man keine Wunderwerte erwarten von einer Wetterstation. Aber ein technischer Defekt und Mondwerte nach erneutem Check, da gibt es nur Eins - RETURN für immer
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de

Wetterstationen.info Forum

Re: Froggit WH4000 macht Probleme
« Antwort #8 am: 20.01.2018, 16:38:03 »

Offline Jalo

    • Männlich
  • Registriert:
    19.01.2018, 15:50:37
  • Beiträge: 31
  • Ort:
    Reichshof
  • Station:
    Froggit WH4000-Solar
Re: Froggit WH4000 macht Probleme
Antwort #9 am: 20.01.2018, 16:52:58
Die nächtlichen UV Werte sind ja etwas womit ich mich für den Preis noch abfinden kann. Zur Not kann ich später in der Nachbearbeitung der Messergebnisse in OpenOffice auch sagen dass UV Wert = 0 wenn Licht = 0.

Was mich mehr stören würde ist wenn es öfter zu solchen riesigen Fehlmessungen kommt bzw. wenn bei Sonnenschein der UV Wert auch in die andere Richtung falsch ist. Also mittags im Sommer bei 1-2 oder so bleibt.

Beiträge zusammengeführt, weil der Autor sich selbst geantwortet hat statt seinen letzten Beitrag zu ändern: 20.01.2018, 17:01:29
Zu dem Problem mit dem neuen UV-Sensor :

Mir hat der Tipp vom Froggit Team schon öfters in der letzten Zeit geholfen.
Die haben mir folgendes geschrieben :

"Sehr geehrter Kunde,
bitte legen sie den ThermoHydro Sensor ohne Verkabelung neben die Basistation.
Nun bitte schauen ob nach kurzer Zeit Außentemperatur und Luftfeuchte angezeigt werden.
Danach Sensorik wieder anschließen, Steckkontakte prüfen und erneut starten."

Ich bin auch kein Profi und muss auch die Probleme an meiner Station eher durch probieren lösen aber vielleicht hilft es ja.
« Letzte Änderung: 20.01.2018, 17:01:30 von Jalo »