VP2 Luftfeuchte Problem: falsche Werte bei >80%  (Gelesen 1224 mal)

Offline -Jonas-

    • Wetternetzwerk D-A-CH Wettersektor.de
    • Männlich
  • Registriert:
    18.09.2014, 22:04:57
  • Beiträge: 1.032
  • Station in Neuss 41470
  • Ort:
    Bad Honnef
  • Station:
    Davis VP2 Aktiv, Solar, RM-Heizung
Hallo!

Ich habe seit einigen Tagen ein Problem mit den Luftfeuchtewerten meiner VP2, vielleicht weiß ja einer von euch Rat.

Das Problem ist, dass wenn der gemessene Wert 78 oder 79% erreicht und die relative Luftfeuchte weiter ansteigt der gemessene Wert plötzlich einen Sprung um 10 bis 30% nach unten macht und sich erst wider einpendelt, wenn die Luftfeuchte wieder unter die 79/78% Marke sinkt.

Ich habe alles mögliche überprüft: keine Feuchte im Stecker/an der Platine, der Sensor ist sauber, der Kondensator ist okay, der Empfang wunderbar.

Hat einer von euch vielleicht eine Idee woran es liegen könnte oder wird es Zeit für einen Ersatzsensor
 :-? ?

Die Station ist etwa 3 Jahre alt und wurde mit der tagesaktiven Belüftung erweitert, falls das etwas zur Sache tut.
Grüße,

Jonas

Wetternetzwerk Wettersektor (D-A-CH): http://wettersektor.de
Private Station in Neuss: http://neusswetter.de

Wetterstationen.info Forum

VP2 Luftfeuchte Problem: falsche Werte bei >80%
« am: 24.07.2012, 17:45:37 »

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 13.082
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
VP2 Luftfeuchte Problem: falsche Werte bei >80%
Antwort #1 am: 24.07.2012, 23:47:49
Hallo,
das scheint mir in der Tat ein Sensorproblem zu sein (das ich so allerdings nicht kenne), denn an der Übertragung selbst kann es nicht liegen.
Die einzige Maßnahme, außer Sensorneukauf wäre es vielleicht, den Sensor ins Haus zu bringen, dort "trocknen" zu lassen und dann wieder einzubauen.
Ist halt dumm, dass Du dann gleichzeitig auch keine Temperaturanzeige hast und die Maßnahme nicht zwangsläufig zum Erfolg führen muss.

Offline -Jonas-

    • Wetternetzwerk D-A-CH Wettersektor.de
    • Männlich
  • Registriert:
    18.09.2014, 22:04:57
  • Beiträge: 1.032
  • Station in Neuss 41470
  • Ort:
    Bad Honnef
  • Station:
    Davis VP2 Aktiv, Solar, RM-Heizung
VP2 Luftfeuchte Problem: falsche Werte bei >80%
Antwort #2 am: 25.07.2012, 12:15:43
Hallo Werner!

Danke für deine Antwort!

Leider habe ich das auch schon probiert: ich habe den Sensor komplett ausgebaut und für ca. eine Stunde an der warmen trockenen Luft draußen liegen lassen..ohne Erfolg.

Und am Transmitter kann es definitiv nicht liegen? Das wäre schon mal eine kleine Erleichterung für mich...
Grüße,

Jonas

Wetternetzwerk Wettersektor (D-A-CH): http://wettersektor.de
Private Station in Neuss: http://neusswetter.de

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 13.082
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
VP2 Luftfeuchte Problem: falsche Werte bei >80%
Antwort #3 am: 25.07.2012, 23:07:30
Hallo,
wobei ein Stunde hier nicht reichen dürfte. Und "warme, trockene Luft" ist trügerisch, denn gerade warme Luft kann prinzipiell mehr Feuchtigkeit binden.

Offline -Jonas-

    • Wetternetzwerk D-A-CH Wettersektor.de
    • Männlich
  • Registriert:
    18.09.2014, 22:04:57
  • Beiträge: 1.032
  • Station in Neuss 41470
  • Ort:
    Bad Honnef
  • Station:
    Davis VP2 Aktiv, Solar, RM-Heizung
VP2 Luftfeuchte Problem: falsche Werte bei >80%
Antwort #4 am: 29.08.2012, 15:06:15
Nachdem das alles nichts geholfen hat habe ich mir nun einen neuen Sensor angeschafft. Das Problem tritt nun nicht mehr auf.
Grüße,

Jonas

Wetternetzwerk Wettersektor (D-A-CH): http://wettersektor.de
Private Station in Neuss: http://neusswetter.de

Wetterstationen.info Forum

VP2 Luftfeuchte Problem: falsche Werte bei >80%
« Antwort #4 am: 29.08.2012, 15:06:15 »