Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an  (Gelesen 7549 mal)

Konni

  • Gast
Ich hab seit gestern das Problem, dass meine Vantage 2 keine Temp und Luftfeuchte mehr anzeigt.


Batterie hab ich vorsorglich schonmal gewechselt, hat aber auch nicht geholfen.

UV, Solar und Wind wird korrekt angezeigt.

Die Stecker sehen auch gut aus (also keine Korrosion).

Wetterstationen.info Forum


Offline Holli

  • Hausmeister
    • http://wetter.altenessen.info
    • Männlich
  • Registriert:
    23.01.2006, 13:25:25
  • Beiträge: 9.202
  • Alles wird gut!
  • Ort:
    Essen/Ruhrgebiet
  • geogr. Position:
    N51°30' O7°0' 45m
  • Station:
    Davis VP2
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #1 am: 17.11.2009, 15:03:41
Die Batterie in der ISS hoffentlich und nicht die in der Konsole...

Ich würde den Stecker noch dreimal überprüfen, auch auf einen Feuchtigkeitsfilm.

Als vorletzte Lösung bleibt noch das Zerlegen des Strahlungsschutzes und Kontrolle des Sensors selbst. Bei mir sind die wenigen mm unter dem Sensor ein bevorzugter Überwinterungsplatz für Marienkäfer. Die zusammengeballten Viecher halten die Feuchte fest, die bei Regen und starkem Wind zwischen die Lamellen gedrückt wird. Da der Sensor sehr gut gekapselt ist, kommt eingedrungene Feuchte genau so schlecht raus wie rein. Notfalls also im Haus öffnen und mindestens einen Tag trocknen lassen.

Und wenn alles nichts hilft, ist wohl ein neuer Temp/Hum-Sensor fällig.
Dietmar

Eine Aussage, die durch ein Ausrufezeichen bekräftigt werden muß, ist zumindest zweifelhaft.
Eine Aussage, die durch mehrere Ausrufezeichen bekräftigt wird, ist definitiv falsch.
Der aktuelle Deppensport: Wir töten ein Akkusativ.

Offline hotec

    • http://www.hotec-biologistics.de
  • Registriert:
    31.05.2006, 16:42:16
  • Beiträge: 678
  • 51.3N • 7.4O • 327 m ü. NN 58256 Ennepetal
Zitat
Ich hab seit gestern das Problem, dass meine Vantage 2 keine Temp und Luftfeuchte mehr anzeigt.
Batterie hab ich vorsorglich schonmal gewechselt, hat aber auch nicht geholfen.

Schade.
Zitat
UV, Solar und Wind wird korrekt angezeigt.
Die Stecker sehen auch gut aus (also keine Korrosion).

Prima.
Grüße aus Ennepetal
Rolf

Konni

  • Gast
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #3 am: 17.11.2009, 15:11:57
Naja dann werd ich wohl das Ding morgen mal zerlegen.


Feutchtigkeitsfilm ist keiner auf dem Stecker bzw. in der Buchse.

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 12.378
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #4 am: 19.11.2009, 00:00:38
Hallo,
Zitat
Batterie hab ich vorsorglich schonmal gewechselt, hat aber auch nicht geholfen.

Das dürfte kaum helfen, denn wenn es die Batterie wäre, würden auch die anderen Sensoren nicht senden.
Bin gespannt, was das Zerlegen bringt, bitte berichten
@hotec
Soll das nun lustig sein, wenn jemand ein Problem hat?

Wetterstationen.info Forum

Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
« Antwort #4 am: 19.11.2009, 00:00:38 »

Offline hotec

    • http://www.hotec-biologistics.de
  • Registriert:
    31.05.2006, 16:42:16
  • Beiträge: 678
  • 51.3N • 7.4O • 327 m ü. NN 58256 Ennepetal
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #5 am: 19.11.2009, 08:48:45
Moin wneudeck,
lustig, wenn einer ein Problem hat?
Da oben mit einem ersten Beitrag im Forum ein thread eröffnet wurde, hätte ich auch schreiben können:
Ah, neu hier! Dann erstmal "Guten Tag". Und ... was ist denn nun deine Frage oder deine Bitte? Und überhaupt: Schon mal die Forenregeln gelesen?
Naja.
Gruß  :-)
Rolf
Grüße aus Ennepetal
Rolf

Konni

  • Gast
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #6 am: 19.11.2009, 08:53:35
Also ich hab das Teil nun zerlegt gehabt (auseinanderbauen geht wirklich immer einfacher als das wieder zusammensetzen).

So wie es aussieht, haben die Leiterbahnen auf der Platine vom Temp/Luftfeuchtesensor schon schön oxidiert :( Ist wohl doch der Sensor im Eimer (eigentlich sollte man meinen, das bei dem Preis von der Davis die Platinen mit Schutzlack überzogen werden).


Jedenfalls hab ich jetzt mal den Sensor neu bestellt.

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 12.378
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #7 am: 19.11.2009, 09:59:12
Hallo Konni,
jetzt muss ich mal dumm fragen: sind denn bei Dir die Leiterbahnen nicht "vergossen", wie auf dem Bild meines Sensors, das ich hier einstelle? Was soll denn da oxidieren?
Zusätzlich würde mich dann noch interessieren, was Du für den neuen Sensor konkret bezahlst, wenn man fragen darf.

Konni

  • Gast
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #8 am: 19.11.2009, 11:00:20
Also unter dem weißen Schutz sind die Leiterbahnen nicht geschützt, also kein Schutzlack drauf (den weißen "Schutz" kannste ganz leicht abmachen, da muss man nur unten die beiden Plastiknippel zusammendrücken).

Bei mir war allerdings auch das "Schutznetz" in dem weißen Schutz schon offen, da haben sichs wohl ein paar Spinnen schon gemütlich gemacht (so wie unter dem Regenmesserbehalter auch ;))

Zahlen tu ich für das Ding 125€ :( (Hab nur eine Firma gefunden, die die Ersatzteile anbietet).

Was mir noch bei dir auffällt, das Plastikding bei dir, wo der Fühler drauf ist, war das extra, oder serienmäßig ?, bei mir ist der Fühler auf dem vorletzten "Plättchen" vom Schutzgehäuse angeschraubt gewesen, d.h. wenn dort Wasser stehen bleibt, bekommt der Fühler davon auch etwas ab.

Wetterstationen.info Forum

Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
« Antwort #8 am: 19.11.2009, 11:00:20 »

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 12.378
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Vantage2 zeigt keine Außentemp und Luftfeuchte mehr an
Antwort #9 am: 19.11.2009, 11:19:53
Hallo,
Zitat
Was mir noch bei dir auffällt, das Plastikding bei dir, wo der Fühler drauf ist, war das extra, oder serienmäßig ?,

Ja, das ist ein gute Frage. Bei einem Ersatzsensor war es so, wie ich es abgebildet habe. Und nun kommt etwas in der beigelegten Beschreibung, was mir sehr zu denken gibt (im Hinblick auf Deinen Hinweis mit dem Wasser):
Der Originalsensor ist ja so montiert, wie auf dem Bild "alt" gezeigt. (und wie es offenbar auch bei Dir ist)
Der Austauschsensor soll nun offenbar so montiert werden, wie auf dem Bild "neu" (also quasi "hängend")
Daher ist es nicht ganz abwegig zu vermuten, dass Davis gemerkt hat, dass die Platzierung des Sensors, gelinde gesagt,  nicht ideal war. Ich werde sowieso zu diesem Thema noch einen neuen thread eröffnen.