Probleme mit Ultraschallanemometer  (Gelesen 623 mal)

Offline CJ

    • Private Wetterstationen Peine / Vöhrum und Peine / Rosenthal
    • Männlich
  • Registriert:
    04.01.2008, 19:14:32
  • Beiträge: 76
  • Ort:
    31226 Peine
  • Station:
    Davis Vantage Pro2 aktiv plus
Probleme mit Ultraschallanemometer
am: 26.09.2020, 22:15:00
Moin!

Nachdem es das Ultraschallanemometer von Davis nun auch in Deutschland zu erwerben gibt, habe ich vor ein paar Wochen zugeschlagen und eines erworben. Die Montage erfolgte an einem Mast auf dem Dach ca. 2 Meter über dem First. Daneben habe ich -zwecks Kontrollmessung- auch das Schalenkreuzanemometer an dem Mast belassen. Ergebnis war zunächst -wie auch schon von anderen hier im Forum berichtet- dass die Anemometer weitestgehend identische Werte ermittelten, außer in den Bereichen ganz geringer Windgeschwindigkeit, da war das Ultraschallanemometer deutlich reaktiver.

Soweit so gut, nun zu den Problemen. Seit der Installation war es überwiegend trocken, nur zweimal gab es kurze Starkregenschauer mit Regenrate um die 40 mm/h, an einem Tag (heute) länger anhaltenden Regen. Da hier im Forum schon berichtet worden war, dass jedenfalls die China-Variante bei Starkregen gelegentlich Ärger gemacht hat, habe ich beide Sensoren während des Starkregens im Auge behalten und war zunächst erfreut, dass die Werte weiterhin überwiegenden gleich waren. Das böse Erwachen kam jedoch, als das Schauer so gut wie vorbei war und gleichzeitig der Wind etwas (Böen ca. 20 - 30 km/h) auffrischte. Plötzlich sprang die Windrichtung des Ultraschallanemometers von Süd (Richtig) auf Nord und es wurden Böen erst von 100 km/h, dann von 148 km/h (Maximalwert des Anemometers) angezeigt. Anschließend zeigte das Anemometer wieder normal an, bevor es später nochmals zu einem solchen Sprung kam.

Ich hab darauf den Verkäufer angeschrieben der nur recht plump meinte, dass ich das Gerät gern einschicken könnte, dies würde mich aber 100,00 € pro Werkstattstunde kosten falls nichts gefunden werden würde. Es könne ja auch an Verschmutzungen o.ä. liegen, bei zweijährigen Testreihen in den USA hätte alles problemlos funktioniert. Da mich die möglichen Kosten abgeschreckt haben, habe ich den Sensor nochmal vom Dach geholt und geprüft -alle Schrauben waren fest, außer einzelnen feinen Spinnenfäden war kein gröberer Schmutz zu erkennen. Ich habe dem Gerät dann -da mich die Kosten abgeschreckt haben- nochmals eine Chance gegeben. Beim nächsten Regenschauer (nur leichter Regen, kaum Wind) funktionierte alles normal. Beim nächsten stärkeren Regenschauer mit zumindest mäßigen Böen dann doch wieder dasselbe Spiel: Nach Ende des Schauers plötzlich Windsprung von West (Richtig) auf Ost (falsch) und Böen mit 148 km/h. Danach wieder normale Funktion.

Heute gab es dann Dauerregen. Zunächst agierten die Sensoren auch wieder synchron, da regnete es nur leicht und es gab kaum Wind. Später intensivierte sich der Regen etwas (Regenrate 5 - 10 mm/h) und der Wind frischte etwas auf (Böen 20 - 30 km/h). Nun war festzustellen, dass der Ultraschallsensor zeitweise deutlich geringere Messwerte (in Böen bis ca. 10 km/h, im Mittel 3 - 5 km/h) aufwies, zeitweise aber auch die Böen des Ultraschallsensors plötzlich auf Werte ca. 10 - 20 km/h über denen des Schalenkreuzanemometers sprangen und auf diesen Werten für mehrere Sekunden verharrten als ob der Sensor "eingefroren" wäre (kein Funkausfall) während der andere Sensor munter sich ändernde wesentlich geringere Werte anzeigte. Insgesamt hatte ich den Eindruck, dass ich mit Würfeln etwa ähnlich richtige Messwerte erzielt hätte wie mit dem Ultraschallanemometer :wirr:

Hat jemand eine Idee woran die beobachteten Fehler liegen könnten bevor ich ins Risko gehen und das Gerät einschicke?

Wetterstationen.info Forum

Probleme mit Ultraschallanemometer
« am: 26.09.2020, 22:15:00 »

Offline Tex

    • woldegk-wetter
    • Männlich
  • Registriert:
    25.01.2019, 11:16:56
  • Beiträge: 349
Re: Probleme mit Ultraschallanemometer
Antwort #1 am: 27.09.2020, 10:15:10
Zitat
Hat jemand eine Idee woran die beobachteten Fehler liegen könnten bevor ich ins Risko gehen und das Gerät einschicke?

In diesem Falle würde ich das Teil komplett zurückgeben, weil es nicht funktioniert - und das Geld zurück verlangen. Sofern Onlinekauf, hast du diese Möglichkeit 4 Wochen lang. Dann würde ich mir einen anderen Verkäufer mit weniger "Drohgebärden" suchen und einen neuen Versuch starten.
bis dann, Tex

Offline CJ

    • Private Wetterstationen Peine / Vöhrum und Peine / Rosenthal
    • Männlich
  • Registriert:
    04.01.2008, 19:14:32
  • Beiträge: 76
  • Ort:
    31226 Peine
  • Station:
    Davis Vantage Pro2 aktiv plus
Re: Probleme mit Ultraschallanemometer
Antwort #2 am: 27.09.2020, 12:42:22
Da ich heute Nacht dann auch wieder das "Vergnügen" hatte bei schwachem Wind Orkanböen zu messen gehe ich inzwischen auch definitiv von einem Fehler des Produkts aus und werde es einsenden... Bin gespannt was dabei raus kommt, die Widerrufsfrist ist leider schon rum :(

Offline Jürig

    • Großnaundorfer Wetterseite
    • Männlich
  • Registriert:
    28.09.2012, 14:49:29
  • Beiträge: 118
  • Davis Vantage Pro 2 Aktiv, super Teil .
  • geogr. Position:
    253 m über N N
  • Station:
    Davis Vantage Pro 2 Aktiv
Re: Probleme mit Ultraschallanemometer
Antwort #3 am: 27.09.2020, 15:08:24
Hallo Christian ,
wäre schön wenn du noch schreiben würdest , wo und bei welchen Anbieter du das Teil gekauft hast .

Gruß Torsten
Großnaundorf in Sachsen
https://www.grossnaundorf-wetter.de

Offline chorknabe

  • Registriert:
    15.10.2007, 14:27:16
  • Beiträge: 947
Re: Probleme mit Ultraschallanemometer
Antwort #4 am: 28.09.2020, 09:30:36
Hallo Christian,

der Davis Ultraschallsensor sieht aus wie der Sonic-Anemo-DZP von LCJ. Ich habe seit  2 Jahren den DZP auf dem Dach, der funktioniert zuverlässig. Davor hatte ich zwei Exemplare der fremdspannungsgestützten Variante (DVC), diese beiden Exemplare zeigten das von dir beschriebene Verhalten. Bei Regen hatte der Sensor regelmäßig Orkanböen aufgezeichnet.

Die Geräte wurden seinerzeit vom Händler anstandslos umgetauscht, der DZP war sozusagen der letzte Versuch.

Details findest du hier: http://www.wetterstationen.info/forum/davis/sonic-anemo-alternative-zum-davis-original/

Viele Grüße
Chorknabe

Wetterstationen.info Forum

Re: Probleme mit Ultraschallanemometer
« Antwort #4 am: 28.09.2020, 09:30:36 »

Offline CJ

    • Private Wetterstationen Peine / Vöhrum und Peine / Rosenthal
    • Männlich
  • Registriert:
    04.01.2008, 19:14:32
  • Beiträge: 76
  • Ort:
    31226 Peine
  • Station:
    Davis Vantage Pro2 aktiv plus
Re: Probleme mit Ultraschallanemometer
Antwort #5 am: 28.09.2020, 19:05:11
Vielen Dank für die Antworten. Das Gerät
 läuft eigentlich tatsächlich wie das DZP über Solar mit Stützbatterie - bin gespannt was die von Davis zu dem Fehler sagen...Vielleicht gibt's ja noch Hoffnung wenn es bei dir funktioniert @chorknabe   :)

@Thorsten: Habe das Gerät von www.davis-wetterstationen.de gekauft. Will hier aber kein Bashing betreiben, war mit denen bisher eigentlich immer zufrieden.

Offline meincker

    • http://www.dresden-wetter.de
  • Registriert:
    12.08.2003, 21:01:08
  • Beiträge: 141
  • Ort:
    dresden
Re: Probleme mit Ultraschallanemometer
Antwort #6 am: 29.09.2020, 09:50:20
Hallo Christian,
ich habe das Ultraschallanemometer SONIC-ANEMO-DZP vor einem Jahr erworben (noch ohne DAVIS-Logo) und kann Deine Beobachtungen nur bestätigen.
Bei trockener Witterung läuft alles bestens. Die Böen sind beinahe identisch mit dem Schalenkreuzanemometer, nur die Mittelwerte sind etwas höher, was ich bauartbedingt auf die Trägheit des Schalenkreuzes zurückführe.
Bei Regen jedoch werden entweder nur maximale Böen von 25 km/h aufgezeichnet und/oder die Böen springen auf Werte jenseits der 100 km/h.

Insbesondere im Hinblick des hohen Preises, ist das SONIC-ANEMO-DZP eine Enttäuschung.
Gruß Matthias
www.dresden-wetter.de

Offline wetterfrosch01

    • Büdelsdorfwetter.de
    • Männlich
  • Registriert:
    22.07.2001, 02:00:00
  • Beiträge: 747
  • Ort:
    Büdelsdorf, Schleswig-Holstein
  • geogr. Position:
    N54°19' O9°39'
  • Station:
    Davis VPII Pro+, Blitzortung.org-Member
Re: Probleme mit Ultraschallanemometer
Antwort #7 am: 30.09.2020, 12:00:01
Hallo,
Wenn ich das hier so lese, ist das Gerät wohl zur Zeit keine Empfehlung, oder? ich spielte ja schon mit dem Gedanken, es mir zuzulegen wegen der höheren Empfindlichkeit, aber wenn bei Niederschlag verrückte Werte auftauchen wäre das natürlich schlecht.

Es scheint da ja aber starke Unterschiede in der Qualität zu geben, jemand schrieb hier ja auch, das es längere Zeit ohne Störungen lief..
Am besten ist wohl, erstmal Abstand von einem Kauf zu nehmen und auf eine Weiterentwicklung zu warten, jetzt wo Davis ja seinen Namen dafür hergibt, was meint Ihr?
priv. Wetterstation Büdelsdorf, Schleswig-Holstein
https://www.buedelsdorfwetter.de

Vantage 2 Pro+, aktiv 24h-Belüftung, abgesetzte Regen- und Windsensorik.

Offline CJ

    • Private Wetterstationen Peine / Vöhrum und Peine / Rosenthal
    • Männlich
  • Registriert:
    04.01.2008, 19:14:32
  • Beiträge: 76
  • Ort:
    31226 Peine
  • Station:
    Davis Vantage Pro2 aktiv plus
Re: Probleme mit Ultraschallanemometer
Antwort #8 am: 14.10.2020, 10:06:27
Kleines Update:

Habe das Gerät vor gut 2 Wochen eingeschickt und jetzt mal beim Händler angefragt wann ich mit einem Austausch rechnen kann. Antwort: Wir haben bei der Überprüfung keinen Fehler gefunden (wundert mich jetzt erstmal nicht, da sicherlich keine Überprüfung bei Regen und Wind stattfand und nur da die Fehler auftreten) und das Gerät zu Davis eingeschickt - bin mal gespannt was die dazu sagen, aber ich sehe das ganze schon vor Gericht landen :(

Wetterstationen.info Forum

Re: Probleme mit Ultraschallanemometer
« Antwort #8 am: 14.10.2020, 10:06:27 »