Fragen zu Sensoren  (Gelesen 467 mal)

Offline Zimmske

    • http://www.tholey-wetter.de/
    • Männlich
  • Registriert:
    11.02.2009, 20:31:23
  • Beiträge: 587
  • Ort:
    Tholey (Saarland)
Fragen zu Sensoren
am: 09.04.2018, 20:24:34
Hallo ihr :-)
ich bin jetzt mit dem Aufbaue der neuen Station so gut wie fertig. Allerdings habe ich seit gestern ein Problem. Irgendwie "spinnen" zwei Sensoren.

Einmal der Blattfeuchtesensor. Dieser zeigt ein Wert von 15 an, also "nass" Allerdings ist der Sensor komplett trocken.

Der zweite (vielleicht habe ich auch was falsch gemacht?) ist der Bodenfeuchtesensor. Ich hatte diesen zum testen zuerst hier in die Wohnung (Wasserglas) danach ist er über die Tage wieder getrocknet. Nun ist der eingegraben in einigermaßen trockene Erde, er zeit aber ein Wert von 1 an.

Was kann ich falsch gemacht haben wo können die Fehler liegen?

Über eine Hilfe wäre ich echt dankbar.


Gruß
Sascha

Wetterstationen.info Forum

Fragen zu Sensoren
« am: 09.04.2018, 20:24:34 »

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 13.107
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Re: Fragen zu Sensoren
Antwort #1 am: 09.04.2018, 23:05:53
Hallo Sascha,
Zitat
danach ist er über die Tage wieder getrocknet.
Nach meinem Kenntnisstand muss er nass  eingegraben werden. Aber warte mal ab, was User sagen die ihn nutzen.

Offline Jürgen

    • http://www.wetterstation-porta.info
    • Männlich
  • Registriert:
    27.07.2001, 02:00:00
  • Beiträge: 4.855
  • Ort:
    Porta Westfalica
  • Station:
    Vantage Pro & WS2500PC
Re: Fragen zu Sensoren
Antwort #2 am: 10.04.2018, 00:06:48
Ich habe gerade zwei Bodenstationen mit einem Meteostick in Betrieb genommen. Ich habe nur einen Blattfeuchtesensor, welcher an Station 3 angeschlossen ist.
20180409235015 O 3 3 7.5 -64
20180409235017 L 2 1 15 -80
20180409235020 L 2 2 15 -79
20180409235020 L 3 1 0 -65
.
Trotzdem erhalte ich von Station 2 auch die Blattfeuchte mit Wert 15. Anscheinend kann die Bodenstation nicht erkennen, daß kein Sensor angeschlossen ist.
Wenn bei dir der Wert 15 kommt, scheint der keinen Kontakt zu haben, evtl die Verkabelung überprüfen.
Jürgen

Offline snowman

    • http://hartbergringwetter.heim.at
  • Registriert:
    28.01.2004, 08:23:21
  • Beiträge: 63
  • Ort:
    Hartberg, Österreich
  • Station:
    Vantage Pro 2 und Vantage VUE
Re: Fragen zu Sensoren
Antwort #3 am: 10.04.2018, 14:22:04
Hallo,
der Bodenfeuchtessensor benötigt einige Tage bis Wochen, bis er korrekt arbeitet. Ich habe meinen Bodenfeuchtesensor auch beim ersten Mal wieder ausgegraben und umgetauscht, da ich mir dachte er ist defekt.
Allerdings stimmten die Werte anfangs auch beim ausgetauschten Sensor nicht.
Nach ca. 2-3 Wochen hat sich der Sensor dann in der Erde "eingelebt"  :D und seit dem arbeitet dieser einwandfrei - inzwischen das 3. Jahr.  :top:

L.G. Roman

Offline gargamel

    • Wilfried und Monika
    • Männlich
  • Registriert:
    30.03.2009, 16:41:26
  • Beiträge: 1.306
  • Ort:
    50m ü.NN 41334 Nettetal-Kaldenkirchen
  • geogr. Position:
    Nettetal-Kaldenkirchen
  • Station:
    Davis Vantage Pro2 aktivPlus,TOA-Blitzor
Re: Fragen zu Sensoren
Antwort #4 am: 10.04.2018, 15:31:32
Hallo sascha,
bei mir war es genauso mit dem Bodenfeuchtesensor.
Habe nach dem eingraben dieses Sensors so ca 15 Liter wasser darüber gekippt.
Dann lief er einwandfrei.
LG
Wilfried

Mitglied beim www.ruhrwetter.de und www.wettersektor.de
www.wilfried-monika.de

Davis VantagePro2 Active Plus, Wetterdirekt Sirius 300 und Sturmglas, TOA-Blitzortung, Radioaktivmessung

Wetterstationen.info Forum

Re: Fragen zu Sensoren
« Antwort #4 am: 10.04.2018, 15:31:32 »

Offline Zimmske

    • http://www.tholey-wetter.de/
    • Männlich
  • Registriert:
    11.02.2009, 20:31:23
  • Beiträge: 587
  • Ort:
    Tholey (Saarland)
Re: Fragen zu Sensoren
Antwort #5 am: 10.04.2018, 18:43:52
Guten Abend :-)
Danke für die vielen Antworten! Ich packe dann auch mal den Gartenschlauch aus, das hilft dann bestimmt. Ich werde berichten.

Zu dem Blattfeuchtesensor, kann ich da vielleicht mit dem Multimeter etwas messen? Kennt jemand die Werte? Oder gibt es eine andere Möglichkeit diesen zu testen was hier nicht stimmt? Funktioniert hat er ja schon.

Danke :-)

Gruß aus dem Saarland
Sascha

Offline Jürgen

    • http://www.wetterstation-porta.info
    • Männlich
  • Registriert:
    27.07.2001, 02:00:00
  • Beiträge: 4.855
  • Ort:
    Porta Westfalica
  • Station:
    Vantage Pro & WS2500PC
Re: Fragen zu Sensoren
Antwort #6 am: 11.04.2018, 00:01:02
Zu dem Blattfeuchtesensor, kann ich da vielleicht mit dem Multimeter etwas messen? Kennt jemand die Werte? Oder gibt es eine andere Möglichkeit diesen zu testen was hier nicht stimmt? Funktioniert hat er ja schon.

Soweit ich weiß, hat der Sensor keine Elektronik sondern ist einfach eine Platine mit den Kupferstreifen und zwei Anschlüssen. Die beiden Anschlüsse haben auf der Platine keinen Kontakt, der (trockene) Sensor muß damit hochohmig sein. Sobald der naß wird, kann über die Wassertropfen ein Widerstand gemessen werden. Verbindet man zwei benachbarte Streifen mit einem Stück Draht oder legt ein Geldstück auf den Sensor, müßte man einen Kurzschluss messen. (ohne Gewähr, meine Vermutung)
Jürgen

Offline jürgen B

    • Männlich
  • Registriert:
    08.02.2013, 20:51:23
  • Beiträge: 1.759
  • Ort:
    Hückelhoven
  • geogr. Position:
    67m
  • Station:
    WH 1080 Vantage Pro2 Aktiv Plus WsWin
Re: Fragen zu Sensoren
Antwort #7 am: 11.04.2018, 09:02:08
Hallo zusammen, laut Beschreibung sollen die Sensoren 2 Tage gewässert werden, morgens eine 1/2 Std. und abends eine 1/2 Std. und dann am 3. Tag eingraben gut verdichten und wässern das war´s.
« Letzte Änderung: 11.04.2018, 15:21:25 von jürgen B »
Gruß Jürgen
Mein Awekas

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 13.107
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
Re: Fragen zu Sensoren
Antwort #8 am: 11.04.2018, 09:36:55
Hallo,
Zitat
Hallo zusammen, laut Beschreibung sollen die Sensoren 2 tage gewässert werden, morgens eine 1/2 Std. und abends eine 1/2 Std. und dann am 3. Tag eingraben gut verdichten und wässern das war´s.
Genau diese Info meinte ich, als ich weiter oben sagte, dass es definitiv falsch war, den Sensor wieder komplett trocknen zu lassen.

Wetterstationen.info Forum

Re: Fragen zu Sensoren
« Antwort #8 am: 11.04.2018, 09:36:55 »

Offline Zimmske

    • http://www.tholey-wetter.de/
    • Männlich
  • Registriert:
    11.02.2009, 20:31:23
  • Beiträge: 587
  • Ort:
    Tholey (Saarland)
Re: Fragen zu Sensoren
Antwort #9 am: 11.04.2018, 19:22:29
Gut, danke. Ich bin gerade am "einweichen" :D

Wenn bei einer Sendestation die Batterie komplett erschöpft ist, zeigt die Basisstation dies an?