"falscher Sensor" für die (Temperatur)statistik be  (Gelesen 1579 mal)

Waldmann1

  • Gast
hallo zusammen,

ich hätte da gern mal ein Problem....

bis zur Nutzung der Auswertungssoftware von WsWin führte ich eine einfache Excel-Tabelle zur Berechnung der Statistikwerte für die "Aussentemperatur". Seit 2008 besitzte ich eine Vantage Pro 2. Trotz WsWin habe ich (aus alter Gewohnheit) die Statistikauswertung über Excel beibehalten.

Gestern hab ich mal zur Überprüfung meiner Daten die entsprechenden Werte der WsWin Statistik aufgerufen und - oh Schreck! -festgestellt, dass sich alle Werte die der Berechnung zugrunde lagen offenbar auf die INNENTEMPERATUR beziehen (lediglich für das Jahr 2008 wurde - wie von mir gewünscht - die Aussentemperatur als Basis für die Statistik herangezogen).

Es ist wohl so, dass WsWin offenbar auf eine falsche Datei zurückgreift oder ich "irgendwo" eine falsche Einstellung (möglicherweise auch in der Vantage) gewählt habe.

Wie bekomme ich es hin, dass anstelle der Innentemperatur die Aussentemperatur "verstatistikt" wird?


Vielen Dank!


Ergänzung!


Die Jahres und die Monatsauswertungen stimmen - nur beim anklicken der Tabelle "Temperatur" - "gelbe Tabelle" erscheinen die o.g. "irrwitzigen" Werte ...

Wetterstationen.info Forum


Offline LE-Wetter

  • Allgemeiner Moderator
    • https://www.leipzig-wetter.de
  • Registriert:
    28.01.2007, 15:34:05
  • Beiträge: 3.033
  • 51°22'05" N, 12°21'52" O, 122 m ü.NN
  • Ort:
    Leipzig
"falscher Sensor" für die (Temperatur)statistik be
Antwort #1 am: 07.10.2011, 09:15:31
Hallo Waldmann1,

gehe in WsWin auf Wetterstation-Spezialsensoren-#1- dort stellst du unter Sensor/Taupunkt deinen Außentemp. Sensor ein, vermutlich steht da Temp Innen, anschließend geht du in die Jahresansicht WsWin, dann Reiter Internet - Grafiken Tabellen aktualisieren - Zeitraum auswählen, (bei dir also alles oder machst es jahresweise weil du ja ein Jahr hast)  hakst oben Trockenheit Eistage unten noch Jahr datei anhaken - aktualisieren - fertig
Liebe Grüße von LE-Wetter

WS 888, Mete-On1 und WD4000 und
alte Barometer, Blitzortung, Radioaktivität
https://www.leipzig-wetter.de
www.regionalwetter-sa.de
www.wetternetz-sachsen.de
www.wetterhistorie-leipzig.de

Offline wneudeck

  • Administrator
    • Werner Neudecks Wetterpage
    • Männlich
  • Registriert:
    19.04.2002, 02:00:00
  • Beiträge: 13.078
  • Ort:
    Donauwörth
  • Station:
    Davis Vantage Pro 2
"falscher Sensor" für die (Temperatur)statistik be
Antwort #2 am: 07.10.2011, 09:15:55
Hallo,
Du musst den richtigen Taupunktsensor einstellen, denn der wird für die Statistikberechnungen herangezogen.
"Wetterstation - Spezialsensoren - #1" und dort bei "Sensor Taupunkt" den Außensensor einstellen.
nachtrag:
Hallo, wer war denn da schneller?  :-)

Waldmann1

  • Gast
"falscher Sensor" für die (Temperatur)statistik be
Antwort #3 am: 07.10.2011, 11:35:21
Viiiielen Dank!

jetzt klappt alles perfekt! :top: