WH1080 Außeneinheit mit Netzteil anstatt Batterien/Akkus betreiben ?  (Gelesen 1334 mal)

Offline Wetterfrosch1971

    • Wetterstation-Badenweiler
    • Männlich
  • Registriert:
    05.08.2011, 21:00:37
  • Beiträge: 742
  • Ort:
    79410 Badenweiler (Baden-Württemberg / Südbaden / Südschwarzwald / 350mNN)
  • Station:
    wh1080
Hallo,

ich betreibe eine WH1080.

Da bei der Außeneinheit die Akkus bzw RAM-Batterien über ein kleines Solarpanel geladen werden, sollte dieses Panel ja der Sonne zugerichtet sein, was aber widerum gegen den Standort des darin befindlichen Temperatursensors spricht.

Ich überlege nun gerade, ob ich den Temperatursensor auf die Nordseite des Hauses verlege, wo dann jedoch das Solarpanel keine Sonneneinstrahlung mehr abbekommt und somit die Ladefunktion der Akkus wohl nur noch recht gering sein wird.

Nun  habe ich mir überlegt, anstatt den 2x 1,5V RAM-Batterien, ein kleines Steckernetzteil mit 3V an die Außeneinheit anzuschliesen (230V-Steckdose um das Netzteil zu betreiben wäre in der Nähe verfügbar).

Man müsste ja dann noch das Solarpanel abklemmen, was ja ohne Probleme möglich ist, denn es ist ja an der Sendeeinheit eingesteckt, doch bei der WH1080 ist ja im Solarpanel der Regenmesser eingesteckt, kann man den Regenmesser nun statt in das Solarpanel auch in die Anschlussbuchse der Sendeeinheit stecken, wo normalerweise das Solarpanel eingesteckt wird ?

Hat das schon mal jemand von euch gemacht und falls ja, hat das funktioniert ?

Oder könnte man alternativ, das "Ladekabel" welches vom Solarpanel zur Sendeeinheit führt, verlängern um somit das Solarpanel in der Sonne belassen, jedoch den Temperatursensor (mit integrierter Sendeeinheit), getrennt vom Solarpanel in den Schatten setzen ?

Falls das funktionieren würde, welche Kabellänge könnte man da verwenden, sodass bei den Akkus auch noch eine gewisse mindest Ladespannung ankommt ?


Außerdem hätte ich noch eine Frage zur Sendereichweite der WH1080:

Wenn ich den Temperatursensor und somit die Sendeeinheit auf die Nordseite des Hauses verlege, wäre der Abstand zu meiner Basisempfangseinheit sicherlich gut 25m und durch mehrere Zimmerwände "unterbrochen", wäre da noch eine sichere Datenübertragung möglich (denn mein zusätzliches einfaches Funkaußenthermometer schafft z.B. diese Entfernung nicht) ?

Vielen Dank für die Infos
Gruß Frank

Beiträge zusammengeführt, weil der Autor sich selbst geantwortet hat statt seinen letzten Beitrag zu ändern: 16.03.2014, 23:21:08
Hallo,

Frage hat sich im Prinzip erledigt, da ich den Sensor NICHT versetzen werde, denn der aktuelle Standort des Sensors entspricht eher den DWD-Richtlinien (wie ich eben in diesem Forum in einem anderen Thread erfahren habe).

Dennoch kann man die Frage trotzdem stehen lassen, denn interessant könnte es dennoch sein, ob man die WH1080 Außeneinheit auch mittels Netzteil betreiben könnte.

Gruß Frank
« Letzte Änderung: 16.03.2014, 23:21:08 von Wetterfrosch1971 »

Wetterstationen.info Forum


Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 110
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Hallo

ich hb ja jetzt die WH-4000
ich werde in den nächsten Tagen die Sendeeinheit so umbauen das es mit einem Nezteil Betriben werden kann..
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Wetterfrosch1971

    • Wetterstation-Badenweiler
    • Männlich
  • Registriert:
    05.08.2011, 21:00:37
  • Beiträge: 742
  • Ort:
    79410 Badenweiler (Baden-Württemberg / Südbaden / Südschwarzwald / 350mNN)
  • Station:
    wh1080
Hallo,

ich betreibe meine Außeneinheit mittlerweile seit mind. 2 Jahren über ein Netzteil.

Was dabei aufgefallen ist, ist dass man ein gutes Netzteil nehmen sollte, da bei einfachen Netzteilen der Anteil der Brummspannung für permanente kleine Temperaturspikes sorgt, so dass die Temperaturkennlinie dann wie ein "Sägezahn" aussah.
Mittels Glättungskondensatoren konnte ich das jedoch auch bei einfachen Steckernetzteilen nahezu eliminieren.
Aufgefallen ist auch, dass die alten Sender der WH1080, welche noch auf 433Mhz senden, gegen diese Brummspannung wesentlich anfälliger waren, als die neuen Sender, welche auf 868Mhz senden.

Mittlerweile habe ich zudem noch einen Goldcap parallel am Netzteil angeschlossen, welcher mir bei Spannungsausfall den Sender rund 3h puffert.

Sendeeinheit läuft somit seit gut 2 Jahren völlig problemlos und die kalten Wintertemperaturen machen mir nun absolut kein Kopfzerbrechen mehr, da es ja keine Batterien mehr gibt, welche durch die kälte ihre Leistung verlieren.

Gruß Frank

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 110
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Hallo

Ich hab das Heute mal getestet.
Solarpanel abgeklemmt und an den kontakten im Batteriefach ein 3.2 Volt Netzteil gehängt.
leider geht das so nicht.
Die rote LED an der Aussen einheit leuchtet dann Dauerhaft, wenn ich die Solar einheit anstöpsele.
da ist noch irgent was faul..

Beiträge zusammengeführt, weil der Autor sich selbst geantwortet hat statt seinen letzten Beitrag zu ändern: 01.11.2017, 18:19:09
Hallo

was haste denn für kondensatoren benutzt, und wo haste die eingebaut.
« Letzte Änderung: 01.11.2017, 18:19:09 von charly »
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Wetterfrosch1971

    • Wetterstation-Badenweiler
    • Männlich
  • Registriert:
    05.08.2011, 21:00:37
  • Beiträge: 742
  • Ort:
    79410 Badenweiler (Baden-Württemberg / Südbaden / Südschwarzwald / 350mNN)
  • Station:
    wh1080
Also bei der WH1080 hat das genau so wie du es gemacht hast, einwandfrei funktioniert.

Hast mal ausprobiert, ob der Sender mit abgeklemmten Solarpanel und eingesetzten Batterien funktioniert, d.h. statt dem Netzteil einfach mal die Batterien einsetzen?
Wenn er dann funktioniert, liegt es wohl irgendwie am Netzteil.

Als Kondensator einfach einen Kondensator mit hoher Kapazität verwenden (mittlerweile habe ich ihn gegen einen Goldcap ausgetauscht, der somit auch noch die Pufferwirkung bei Spannungsausfall gewährleistet) und einfach zwischen + und - ans Netzteil klemmen, dadurch wird eine eventuelle Brummspannung geglättet.
Sender müsste aber auch ohne solch einen Kondensator funktionieren, das dürfte also nicht den Ausschlag geben.

Was für ein Netzteil hast du denn verwendet?

Nachtrag:
Ich sehe gerade, dass du das Solarpanel wieder eingestöpselt hast, das darfst du natürlich nicht, d.h. sobald du die Spannungsversorgung mittels Netzteil betreibst, darf das Solarpanel nicht angestöpselt werden, da das Solarpanel ja dann Spannung liefert und diese dann parallel am Netzteil anliegt, das kann so nicht funktionieren!

Das Solarpanel läd ja normalerweise die Akkus und jetzt geht diese Ladespannung ja direkt ans Netzteil.
Du musst also irgendwie die Ladespannung, welche vom Solarmodul kommt, unterbrechen, doch ich weiß nicht, ob du dadurch dann auch die Verbindung bezüglich Solarmessung kappst.

Gruß Frank
« Letzte Änderung: 01.11.2017, 19:50:04 von Wetterfrosch1971 »

Wetterstationen.info Forum


Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 110
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Hallo
Hab ja wieder die Akkus drinn

also ich glaube auch das es am Netzteil liegt.
ich habe ein schaltnetzteil genommen und auf 3 Volt gestellt.
das solarpanel brauch ich ja wegen den UV und dergleichen .

ich habe dann mal ein Regelbares Netztel von mir genommen und auf 3 Volt geregelt und siehe da es
hat Fuktioniert.
also muss ich die ausgangsspannung von dem Stekernetzteil glätten, das mache ich morgen mal.

Beiträge zusammengeführt, weil der Autor sich selbst geantwortet hat statt seinen letzten Beitrag zu ändern: 01.11.2017, 20:29:14
Welschen Goldcap hast du denn genommen..
« Letzte Änderung: 01.11.2017, 20:30:46 von charly »
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration

Offline Wetterfrosch1971

    • Wetterstation-Badenweiler
    • Männlich
  • Registriert:
    05.08.2011, 21:00:37
  • Beiträge: 742
  • Ort:
    79410 Badenweiler (Baden-Württemberg / Südbaden / Südschwarzwald / 350mNN)
  • Station:
    wh1080
Schau mal hier:
http://www.wetterstationen.info/forum/elv-conrad/ausseneinheit-via-goldcap-'puffern'/

um es abzukürzen, hab mir einen 1,5F / 5V Goldcap verbaut.
z.B. so einen:
https://www.conrad.de/de/doppelschicht-kondensator-15-f-5-vdc-20-l-x-b-x-h-175-x-9-x-235-mm-samxon-ddl155s05f2crrdapz-1-st-457521.html
oder ein 2,5F/6V wenn es etwas mehr Puffer sein soll:
https://www.conrad.de/de/doppelschicht-kondensator-25-f-6-v-l-x-b-x-h-21-x-105-x-225-mm-vinatech-vec6r0255qgi-1-st-1529304.html

Eventuell macht es noch Sinn, in die + Leitung zum Goldcap noch einen kleinen Widerstand (20 Ohm) einzubauen, da der Kondensator, wenn er leer ist, kurzzeitig wie ein Kurzschluss fungiert und je nach Netzteil, dieses eventuell Schaden nehmen kann.
Wenn das Netzteil jedoch kurzschlussfest ist, kannst auf den Widerstand jedoch auch verzichten.

Wichtig!
Verwende KEINEN 3V Goldcap, da dieser dann immer an der oberen Spannungsgrenze betrieben wird, deswegen mind. einen 5V Goldcap verwenden!

Gruß Frank
« Letzte Änderung: 01.11.2017, 20:55:35 von Wetterfrosch1971 »

Offline charly

    • Wetter Uerdingen
    • Männlich
  • Registriert:
    10.12.2012, 18:36:57
  • Beiträge: 110
  • Ort:
    Krefeld
  • Station:
    PCE-FWS 20 Solar / WH-4000
Hallo

So hab jetzt ein anderes Netzteil, erstmal leuft alles , mal sehen wie sich das ganze verhält , und obs probleme gibt.

Mfg.
Charly

nachtrag
Ich hab die Sendeeinheit jetzt auf dem Balkon Montiert Somit ist die immer im Schatten.
Und den rest hab ich im Garten bin mal gespannt wie das ganze sich verhält..

Mfg.
« Letzte Änderung: 02.11.2017, 20:06:24 von charly »
http://wetteruerdingen.de
http://wetter-uerdingen.de
WH-4000 Raspberry Pi 3 Weewx + Weewxwd integration